Managing Email Terry Station

Managing Email with Personal Folders

I. Create Personal Folders
II. Create custom folders for specific messages
III. Automatically deliver messages to custom folders
IV. Deal with Junk mail
V. Using the Calendar

This document contains information to help you manage the growing amount of
email that you have to deal with on a day to day basis. It is critical that the individual user
take the appropriate action in dealing with email overload.

A full inbox is stressful to look at, filled with weeks or months of old work to
accomplish, messages to reply to (including an apology for being so late), and irrelevant
messages to weed out. Especially large inboxes are more likely to crash, losing all
contents.

The first objective is to empty the Inbox. We can create Personal Folders to
store messages on your hard disk or on a network drive separate from your Outlook
Today folder and your Inbox.

After we create the Personal Folders, we can set up some custom email folders
and some rules that will automatically deliver your messages to the desired folders. By
managing and organizing your email in this way you will be able to prioritize, designate,
or assign email to various destinations and deal with it accordingly.

Note: if you create the Personal Folder on a network drive it will be placed in a separate
store and it will be backed up regularly. This is recommended.

If you create a Personal Folder on your local hard drive you will be able to
access your messages whether or not you are connected to the server.
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I. To create a Personal Folder on a network drive:

1. Log on to Microsoft Outlook.

2. On the File menu, point to New, and then click QOutlook Data File.

ﬁ‘gdit Yiew Favorites Tools  Actions  Help
Mew b‘ £ Mail Message kN nd/Receive
Qpen b %] postin This Folder  ChrShife+s
Close All Teems # Folder... Ctr+Shift+E -
Outlook Bar Sharteut. .. =
75 Appointment Ctrl4-shift+a
Eolder P | @ MestingRequest  Chri+Shift+0)
Import and Export. .. o5 Contact Crrl+shift+C
Page Setup » gj Distribution List Chrl+Shift+L
& print... Chrl+P ¥ Task ChrHShift+
Ext 1zl TaskRequest Cerl+shife+U
¥ 144 Journal Enkry Chrl+5hift+]
ety L Mote Cerl4+shift+y
% [ office Document il Shift+H
Cnntts R Chonse Farm...
o Outlook Data File. .. [

3. In the New Outlook Data File dialog box, click Personal Folders File (.pst).

New: Outlook Data File

Types of storage

Description

Provides storage of items and Folders. Compatible
with Outlook 97, 98, and 2000 files.

04 | Cancel |

4. Click OK. The Create or Open Outlook Data File dialog box opens.

Create or, Open Outlook Data File ﬁ‘&‘

e-B @ X CE - Tels

Y Select the network

Save it

Za

[SExcel .
s | e drive or the hard
5 [ el drive where you

e want to store the
Personal Folder.

File name:  [Fersonal Folders. pst =l OK

Saive a5 byRe: [Personal Folders Fles (* pst) =] el |

5. In the File name box, type a name for the file, or leave the default, then click OK.
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6. The Create Microsoft Personal Folders dialog appears.

Create Microsoft Personal Folders E|

File: |F:'|,Persona| Folders. pst

\ 4

[VEL-H Fersonal Folders
Encrypion Setting

" Mo Encryption
* Compressible Encryption
" Best Encryption

Password

Password: |

Werify Password: |

I Save this password in your passward list

(o] 4 | Cancel | Help |

In the Name box, type a display name for the .pst folder, or leave the default.

(If you wish, you can add a password of up to 15 characters. If you select the Save
this password in your password list check box, make a note of the password in case
you need to open the .pst on another computer.)

7. Click OK.

The name of the folder associated with the data file appears in your Folder List. When
you expand it, you will see that a Deleted Items folder is attached to it.

& Personal Folders - Microsoft Outlook

File Edit View Favorites Tools Actions  Help
Hiew - | &
< gack <)

Outlook Shorkeuts Fulder List
= 3 Archive Folders
= &5 Outlook Today - [Mailbox -
o« Calendar

Qutlook Today 5 Contacts
(3 Deleted Ttems
f& 5B} Drafts
= 5 Inbose
Inbox 2 Journal
Motes
&% outbox
3 Sent Ttems
Calendar & Tasks
Contacts + ) public Folders
GA
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II. Creating Custom Email Folders.

Terry Station

You may want to create a folder to store messages from the Superintendent, a
folder for messages from other Principals, a folder for To—Do’s, and a folder for Junk
mail. Then you can have the incoming mail delivered into the appropriate folder.

1. In Outlook, from the menu click File > New > Folder.

Marne:

|5uper|ntendent

Folder contains:

\

|Mai\ and Post Ttems

Select where to place the folder:

=

B Drafts
+ 2 Inbox
{ﬁ Journal
Motes
&S Outbox

@ Sent Ikems

T Tasks
SE Travel
@

0
-1 Public Folders

v

\

e

Type a name for the
folder, then select
where you want to
place it. (i.e., in
Personal Folders)

Make sure you also specify that the folder will contain mail items. (This will be the
default if you create this new folder while your Inbox is open).

2. Click OK.

3. In the dialog box asking you if you want a shortcut to this new folder placed on your
Outlook Bar, click No, and it will appear in the Folders List under Personal
Folders. Now it's a simple matter to drag and drop messages from the Inbox to
custom folders, which keeps them organized and much easier to find.

Add shortcut to Outlook Bar?

Would wou like a shorbcut ko this Folder added to your Qutlook Bar?

[ Don't prompt me about this again,

appear in the Outlook Bar
on the left hand side of the
screen, under My
Shortcuts.)

(Click Yes if you want it to
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4. Your Folders List may look something like this:

& Personal Folders - Microsoft Outlook

Fle Edt WView Favorites Tools Actions  Help
Huew - | &
<5 Back @

Outlook Shorkeuts Folder List
#-E) Archive Folders
=5 Outlook Taday - [Mailbax - :

% Calendar
Outlack Today 5 Contacts
(3 Deleted Items
o Drafts
|
= -G53 Inbox:
Inbox &2 Journal
Mates
@3 outbox
2 Sent Items
Calendar @ Tasks
2 Travel
e
e SR{ETPersonal Folders
(3 Deleted Items
Contacts S Junk Mail
- B Principals
B Superintendent
A To Do List
Tasks

#1153 Public Folders
oy

I11. To automatically deliver email to the custom folder.

1. Click on Tools > Rules Wizard... to display the following dialog box.

Rules Wizard

Apply changes ta this folder:

[mbox [Microsoft Exchange Server]

fiply rules i the Following arder:

Terry Station

\ Click New to create a

new rule.

AN

Rule description {click on an underlined walue o edt it):

oK Cancel Opiors... ‘

2. You can start creating a rule from a template or you can create your own rule. Here,

we will use the template.

e wheen Important messagns anthe

Move messages based on content
Debele a conmersation
s e i \ Select Move new

| Arsign caleyuries based on contert
Marve: meesangers [ send b somenne.

xop prscesng o oo s messages from someone

Bude description (ehck on 8 nderined valus to edk £):
Al this rule after the message amhis

froen st or etribution ket

inve R Lo W s e Fokder

@ Cancel | et > | ‘F'mh |

3. Click people or distribution list to display the following dialog.
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Rule Address [‘S_d

Show Mames from the: |Glnhal Address List j
Twpe Mame or Seleck From List:

e

Specify the address of the sender:

| Marme Ripley Dale
Ripley Louise
Ripoli Gino
Rishaug Ada

Terry Station

Rishaug Donna
Rissling Lorraine
Rissling \Wayne
Ritceydevaney Joanne

&l >

Mew. .. | Properties | Find... |

Select the desired
person or group then
click From >.

Click OK.

0K | Cancel | Help |

Rules Wizand |E| rzl

(% Start creating a rule from a template
(" Start from a blank rule

Notify me when important messages arrive
Move messages based on content

Delete a corversation

Flag messages from someone

Assign categaories to sent messages

\ Assign categories based on content

5 Move messages [ send to someone
Stop processing all Following rules
SR

Rule description {click on an underlined value tnpd'm:/
) 24 % Apply this rule after the message artives
— w From Ripley Dale

morve it to the B older

@ Cancel ‘ | et = ‘ Finish |

Rules Wizard

Choose a folder:

SE Drafts Py K |
+-a Inbox 1

(ﬁ Journal Cancel
Motes
@ Cukbox 80
Qé Sent Ikems
D Tasks
$E Travel

=52 Personal Folders
(@ Deleted Itams

£ Principals /
=1 Upetintendent —

o Q@ To Do List 3

£E1 Junk Mail /

4. You will return to the Rules Wizard. Click on specified folder.

5. Click the folder that you want as a destination for the desired messages. Click OK.
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6. Click Next. Click check marks beside any conditions that you feel may be necessary
for this email to meet.

Rules Wizard

which candition(s) do you want to check?

[ with speecific words in the subject
[ through the specified account
[ sent only ko me

[ where my name is in the Ta box
[ Imarked as importance W
[ marked as sensitivity

[ flagged for action

[ where ry name is in the e bex

[ | where my name is in the To or Cc box
[ where my name is ok in the To box
[]sent to people or distribution list

[£3

LS ] Rule description (click on an underlined value to edit it):

#pply this rule after the message arrives
from Riley Dale
move it to the ETEETERE T older

Cancel ‘ «Back Mext > Firish ‘

7. Click Next. Click check marks beside any desired options. You can have the message
moved to a certain folder, forwarded to another address, deleted, etc., by scrolling
through all the choices and selecting one to apply in this rule.

Rules Wizard [?] &

what: do you want to d

h the message?

>

v
[ ] assign it to the cateqory category
[ rotify me using 5 specific messans
[] delets it
| ‘ [ permanently delete it

! [ mave & copy to the specified Folder

| Dforwsrd it to peopls or distributior, st —
L | [ forward it to people o distribut, ., as an atkachment
| [ redivect it ko people or distribution list

[ have server reply Using & specific messane
[] reply using & specific berplate
] flag message For action in = number of davs v

Rule description {dick on an underfined walue to edit it):

Apply this rule after the message arrives

Cancel < Back Hext = Finish

8. Click Next. Choose any exceptions to the rule, if necessary.

Rules Wizard

dd any exceptions (if necessary):

[] except i

[ except through the specified account
[ except IF sent only to me

[l except where my nams is in the To bos
[l except I it is marked as mportance 5
[l except I it is marked as sensitivity

[l except I it is flagged For action

[l except where my nams is in the Cc bos

[l except IF my name is in the To or Ce box
[] except whers my nams is not in ths To box
[ except IF sent ko pecple or distribution list

2

Rule description {dick on an underfined walue to edit it):

x v Apply this rule after the message arrives
' from Ripley Dale

=l move it to the Superintendent folder

Cancel < Back Hext = Finish
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9. Click Next. Type a name for your new rule, and make any other choices in the dialog
that you wish.

Rules Wizand E‘ El

Please specify a name For khis rule:
'Vlessages from Superintendent|

[ Run this rule now on messages alkeady in “Inbox",

¥ Turn on this rule
-

Rule description {click on an undetlined value to edit it):
Apply this rule after the message arrives

move it to the Superintendent: folder

@ Cancel | < Back. | | Finish

10. Click Finish. Click OK.

11. Repeat the above procedures to automatically place selected messages into other
desired folders.
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IV. Dealing with Junk Mail.

1. Open Microsoft Outlook.

2. Click Tools > Organize or click the Organize button on the toolbar to display

the Ways to Organize Inbox frame.

& Inbox - Microsoft Outlook

Fle Edt Vew Favortes Tools Actions D Typs a question for help 1w

Fitew - & D3 X GoReply fhiReply to Al GEForaN ) SendiRecaive @Fm Type 2 contact tofind - | (37) [ BN .
<3 = % Inbox

Outlook Sharteuts | | Folder List x Inbax Hew Folder... | Rules wizard... | %
3 Archive Falders : -
I+ Outlook Today - [Mailbox - Station T
@ E@ézzmz;y R # Mave message slected bokow to [Personsl Folders -] Move
Outiook Todsy @ Contacts

[ Using Folders

il @ Deleted Ttems & Create a rule to move new messages | from - | |Station Terry inta
5 Drafts Personal Folders = | Creats
+-%5 Inbox
(ﬁ Journal To viesw or edit your rules, and for more advanced options, dick Rules Wizard' above.
{2 Motes /
< Outbox
4 senk Items ¢ 01[%8|From | Subject |Received |size =]

3. Click Junk E-Mail and click the selections as shown below:

® Mew Adult Content messages will appear Maroon,  Turn off |

Tao add a sender ta the Junk or Adule Content filker, right-click & riy

& and choose Junk E-Mail
frarm the menu, Faor more options click here.

Junk E-Mail

[BEIE

i [ o

4. Click Turn on.

5. The Create New Folder dialog appears.

Create News Folder

Mame:
IJunk E-mail

Folder contains:

IMaiI and Post Trems LI

Select where to place the Folder:

[+ @ Archive Folders
[ &5 Mailbox: - Station Terry

rsonal Folders
3 Deleted Trems
$E4 Principals
{E Superintendent
S Ta Da List
-1 Public Folders

6. Select Personal Folders, then click OK. Click No in the next screen and the Junk E-

mail folder is created in your Personal Folders.
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7. To send a message to the Junk mail folder, from the Inbox, right click on the desired
message and choose Add to Junk Senders list.

& print
¢ Reply
@J Reply to Al
¥ Follow Up...

B4 Mark as Unread

The senders of the selected messages hawve
' been added to wour Junk E-mailers lisk, To get

Categuries... ko the Junk E-mail feature, click on the
Find gl , Or;:anizs toolbar button and go ko the Junk E-
mail section
@ Create Rule, .
[ unkEmai » | Addto Junk Serders st [™ Please do not show me this dialog again
W Delete Add to Adult Content: Senders list

[5 Move to Folde ..,

Options, .

S

9. To edit your Junk email list click the Organize toolbar button again then click
Junk E-mail.

8. Click OK.

ouklook: Inbo: m

Mew Junk messages wil be moved ko 'Junk E-Mail’,  Turn off |

Mew Adult Content messages wil appear Maroon,  Turn off |

The Junk and &dult Content filkers identify messages by looking For key words, They are not 100%6
accurate, For more options click here. /

|] el outlook: Inbosx m

® To add a sender’s name ko a fiker, right-click a message and choose Junk E-Mail Fro
menu. 4

© Ta view or edit the names vou have added, go to Edit Junk _';';enders or Edit Adulk Content
Senders

akes from the Outlook Web Site

4

11. Click Edit Junk Senders to display the editing dialog box as displayed below.

@ You can imprave Filkers by downloadi
@ Back to Junk E-Mail
Jurk E-Mail

-10 -
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Edit Junk Senders g]

Kimy@gardenco, msn.com
mikeg@aardenco.msn. com

MNOTE: You can also add names ta the list by
right-clicking a message in the view and selecting "Junk
E-mail- =Add ko Junk Senders list”

O

Cancel

Edit...

ol

Delete

Terry Station

12. Here you can delete a sender from your Junk mail list or perform other editing

changes.

V. Adding a message to your Calendar.

If you receive an e-mail message in Outlook and you don't have time to respond to it
immediately, you can easily add it to your calendar and schedule a block of time when
you will be able to reply. To turn an e-mail message into an item on your calendar:

1) Drag the message from your Inbox onto the Calendar icon on the Outlook Bar
or onto your Calendar folder. This will create a new appointment item similar to
the one shown below.

2) Enter the date and time you want to reply and specify any additional options you
want. (The body of the e-mail message is automatically added to the

appointment.)

& Online leanning, - Appointment

File Edit \Vgw Insert Format Tools  Actions  Help -
'gaveandclne & I t3Recurrence.. 1§ K 2 »

Appointment ] Scheduling ]

Subject: ‘Onlina\eaming .......

Location: ‘ j [ This is an online mesting using:
Start time, Th10/15/2002 x| [rrmoam < | T alday event

End time: [Fri 10j18f2002 x| [rzooem ¥

:Qf; ¥ peminder: [15 minutes j @ Shayy time as: |i Eusy ﬂ Label: E

From: Hawrelak Debhie /
Sent:

Tuesday, October 15, 2002 3:07 PM
To: Station Terry

Good Marning,

Educational & Administrative Technology Services is pleased to offer a new internet based

pportunity to all staff and students, as well as the learming comrmunit
!

0|
Dlanen nrin tthe ~ttachad docomont and chaen thae anclaead infre ot

3) Click Save and Close to add the appointment to your calendar.
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